No upgrade of FS & SEP packages allowed